J'ai tenté une migration vers la version 4.x, mais ça coince avec postgresql. Il refusait obstinément de migrer vers la version 11. J'ai désinstallé puis réinstallé les deux versions de postgresql. Maintenant, le service tourne mais les apps utilisant postgresql ne fonctionnent toujours pas. Et je n'ai plus aucune piste.